Ir para conteúdo



Foto

Problema / Não Aprece Imagem Nem Som

imagem não aparece som video cabo tela preta

  • Por favor, faça o login para responder
11 respostas neste tópico

#1 Chicknabutina

Chicknabutina
  • Membros
  • 4 posts

Postado 18 novembro 2011 - 01:07

Olá sou novo por aqui, procurei alguns tópicos mais ainda sem solução. Seguinte, tenho um Play 3 modelo fat com 40 gb, mas acontece que não sai mais o som nem a imagem na tv, ele liga normalmente sem problema algum, vi na internet que restaurando as configurações de video apertando o botão de power por alguns segundos até ouvir os bips voltava, tentei mais não funcionou. Alguem ai já teve esse mesmo problema e que não voltou a funcionar ? Qual o problema será? Alguem conhece um tecnico que pode me dar uma ideia do que é e quanto fica para o conserto? Obrigado desde já.



#2 adrianokratos

adrianokratos

    Ghost of Sparta!!!

  • Membros
  • 1.520 posts

Postado 18 novembro 2011 - 02:16

Possíveis casos que você tem que verificar:

1- PS3, se realmente o problema é nele. Tente testar ele em outra TV.

2- Cabo, qual você está usando? Verifique se o mesmo não é velho e já está com problemas.

3- Tv: verifique tudo nela, como saídas, configuração de som e vídeo.

No geral, problemas como este são simples de solucionar. Já verifiquei casos de amigos que estavam usando cabo HDMI e estavam com a tv no modo Vídeo componente. Aí não sai nada mesmo. Verifique com detalhes e poste aqui.
  • FBram curtiu isso

#3 Chicknabutina

Chicknabutina
  • Membros
  • 4 posts

Postado 18 novembro 2011 - 03:11

Adrianokratos obrigado pela resposta, então, já testei em outras tvs e acontece o mesmo problema, usando o cabo HDMI 1.3 e o video componente fica na mesma.

#4 xPedrOMoreLBRx

xPedrOMoreLBRx

    It Only Does Everything

  • Membros
  • 799 posts

Postado 18 novembro 2011 - 07:39

Adrianokratos obrigado pela resposta, então, já testei em outras tvs e acontece o mesmo problema, usando o cabo HDMI 1.3 e o video componente fica na mesma.


não seria a entrada HDMI amigo ?

Imagem Postada

 


#5 adrianokratos

adrianokratos

    Ghost of Sparta!!!

  • Membros
  • 1.520 posts

Postado 18 novembro 2011 - 08:09

Já podemos eliminar qualquer problema na TV. Ainda persistem PS3 e cabo. Troque o cabo, mas antes deixa perguntar uma coisa: quando esse problema apareceu? Você costuma transportar seu game para jogar em outro lugar? Você consegue entrar na opção de recovery do PS3? Pra não aparecer nem imagem nem som, começo a ter quase certeza que restaurando as definições padrão você conseguirá resolver o problema. Tenha em mente que para voltar as configurações padrão de áudio e vídeo, você deverá apertar o botão power (com o game desligado mesmo) e segurar até ele desligar novamente. As definições de áudio e vídeo estarão no padrão. Após isso ligue o game normalmente e espere até que alguma imagem apareça. Tenha certeza que está com o game ligado na respectiva função da TV: se está usando HDMI, que a tv esteja no HDMI; se está usando componente, que a TV esteja no vídeo componente.

Infelizmente, o seu game é um modelo de 40GB, e estes foram os que mais apresentaram problemas da era PS3, porém o seu parece estar durando muito.

#6 CeBackes

CeBackes
  • VIP User
  • 4.726 posts

Postado 18 novembro 2011 - 08:11

Olha, numa infelicidade sua (são raros esses casos), pode ter acontecido de ter queimado a saída de vídeo do seu PS3... dai é partir para outro!!!

o problema é que sem ver a imagem, vc não vai conseguir nem fazer o backup dos saves/dados do seu PS3.

[]s

cebackes.png

Spoiler

#7 Ashton

Ashton

    Shooting for AWESOME

  • VIP User
  • 6.192 posts

Postado 18 novembro 2011 - 09:16

Olha, numa infelicidade sua (são raros esses casos), pode ter acontecido de ter queimado a saída de vídeo do seu PS3... dai é partir para outro!!!

Não dá pra trocar, é soldada na placa? Ou é porque não vale a pena?

Imagem Postada


#8 CeBackes

CeBackes
  • VIP User
  • 4.726 posts

Postado 18 novembro 2011 - 09:19


Olha, numa infelicidade sua (são raros esses casos), pode ter acontecido de ter queimado a saída de vídeo do seu PS3... dai é partir para outro!!!

Não dá pra trocar, é soldada na placa? Ou é porque não vale a pena?

Não sei te responder isso, mas acredito que pelo preço não vale a pena não...
até pq final de ano, tem lojas fazendo promoções com preços bem atrativos para o ps3 slim.

[]s

cebackes.png

Spoiler

#9 Chicknabutina

Chicknabutina
  • Membros
  • 4 posts

Postado 18 novembro 2011 - 02:39


Adrianokratos obrigado pela resposta, então, já testei em outras tvs e acontece o mesmo problema, usando o cabo HDMI 1.3 e o video componente fica na mesma.


não seria a entrada HDMI amigo ?


Já testei em todas as entradas, acho que não é esse o problema.

Já podemos eliminar qualquer problema na TV. Ainda persistem PS3 e cabo. Troque o cabo, mas antes deixa perguntar uma coisa: quando esse problema apareceu? Você costuma transportar seu game para jogar em outro lugar? Você consegue entrar na opção de recovery do PS3? Pra não aparecer nem imagem nem som, começo a ter quase certeza que restaurando as definições padrão você conseguirá resolver o problema. Tenha em mente que para voltar as configurações padrão de áudio e vídeo, você deverá apertar o botão power (com o game desligado mesmo) e segurar até ele desligar novamente. As definições de áudio e vídeo estarão no padrão. Após isso ligue o game normalmente e espere até que alguma imagem apareça. Tenha certeza que está com o game ligado na respectiva função da TV: se está usando HDMI, que a tv esteja no HDMI; se está usando componente, que a TV esteja no vídeo componente.

Infelizmente, o seu game é um modelo de 40GB, e estes foram os que mais apresentaram problemas da era PS3, porém o seu parece estar durando muito.


O problema começou do nada de um dia pro outro, não levo para outro lugar, Não funciona forma nenhuma, já tentei de tudo,
Acho que já era meu PS3 mesmo, mudei de cabo e nada, acho que já durou como você disse, muito tempo. :/

#10 adrianokratos

adrianokratos

    Ghost of Sparta!!!

  • Membros
  • 1.520 posts

Postado 18 novembro 2011 - 03:54

O que é estranho, que quando o PS3 realmente "morre", o primeiro sinal é a tela vermelha ou a luz amarela. Realmente deve ser algum outro problema, verifique.

#11 Diogo Santos

Diogo Santos
  • Membros
  • 743 posts

Postado 18 novembro 2011 - 04:15

Olá amigo, sou técnico e engenheiro, acho que eu posso te ajudar...

1°: A parte traseira do seu PS3 havia espaço para ventilação?

2°: Ja verificou a possibilidade de ser o cooler? Faça o teste do cooler

www.youtube.com/watch?v=WJgmHWfZWZ8

www.youtube.com/watch?v=ajzHk3qpu70

Veja se algo disso lhe ajuda.

Imagem Postada


Spoiler

#12 Chicknabutina

Chicknabutina
  • Membros
  • 4 posts

Postado 18 novembro 2011 - 07:53

O que é estranho, que quando o PS3 realmente "morre", o primeiro sinal é a tela vermelha ou a luz amarela. Realmente deve ser algum outro problema, verifique.


Vou enviar a um técnico, de qualquer forma eu vou comprar outro agora no fim do ano, pois acho que não adianta eu gasta com ele pelo tempo que já tem.

Olá amigo, sou técnico e engenheiro, acho que eu posso te ajudar...

1°: A parte traseira do seu PS3 havia espaço para ventilação?

2°: Ja verificou a possibilidade de ser o cooler? Faça o teste do cooler

www.youtube.com/watch?v=WJgmHWfZWZ8

www.youtube.com/watch?v=ajzHk3qpu70

Veja se algo disso lhe ajuda.


Fiz o teste e parece estar normal, vai saber, a sorte não ta do meu lado.

Mas galera obrigado ai pela ajuda, vou deixar o tópico como resolvido, a unica forma é enviar para um técnico fazer o orçamento. Mais uma vez obrigado a todos.





Tópicos que também usam as tags imagem, não aparece, som, video, cabo, tela preta:

0 usuário(s) está(ão) lendo este tópico

0 membro(s), 0 visitante(s) e 0 membros anônimo(s)